Joomla 1 of 2? Dat is vragen om problemen…

Maakt uw site gebruik van een hele oude Joomla versie 1.x of 2.x? Dan moet u echt snel overstappen of updaten.

Maakt uw site gebruik van Joomla versie 1 of 2? Dat betekend dat uw site behoorlijk verouderd is. Joomla zit ondertussen op versie 3 (3.6.2 op dit moment om precies te zijn). De reden dat ze op 3.6.2 zitten is o.a. omdat er ondertussen legio systeem- en beveiligingsupdates zijn uitgebracht. Het is dan ook raadzaam om altijd up-to-date te zijn om zo te voorkomen dat uw site niet werkt of erger nog gehacked wordt net zoals dit het geval is met bijvoorbeeld Windows XP. Dat is onder andere een van de diensten die wij bieden.

Wij willen er graag voor zorgen dat uw site niet alleen nu, maar altijd up-to-date, veilig, snel, Mobiel- en Googlevriendelijk is.

Daarbij komt nog dat tegenwoordig iedere site Mobile Friendly behoort te zijn, ofwel Responsive, waardoor uw site ook op mobiele apparaten als iPads en iPhone e.d. goed zicht- en leesbaar is. Meer dan 55% bezoekt uw site immers tegenwoordig op een dergelijk apparaat.

Wij zouden dan ook heel graag uw huidige website willen vernieuwen en hiermee deze tevens meteen Mobile Friendly en Google Ready te maken maar nog veel belangrijker up-to-date en veilig en dat ook zo houden. Dit kan op verschillende manieren, wellicht is het tevens een goed moment voor u om eventuele wensen door te laten voeren qua functies of design!

 

Klik hier als u direct meer informatie wilt of een afspraak wilt maken.

Deel op social media

Share on facebook
Share on google
Share on twitter
Share on linkedin
Klik hier voor onze privacy statement